Archived Patient & Student Profiles
Incident Report for Frenalytics
Resolved
We've resolved an issue that caused some patient and student profiles to appear as archived, preventing them from being accessed or edited. These profiles have been restored as active. Thank you for your patience, and we hope you enjoy the new features in our v2.15.0 release!
Posted Feb 19, 2023 - 15:12 EST
Investigating
We are looking into an issue where some patient and student profiles have been inadvertently marked as archived following our v2.15.0 system upgrade. Though profiles cannot be accessed or edited if they are archived, once resolved, these profiles will be automatically restored as active and will be accessible and editable again. No other Frenalytics functionality is affected at this time. Please reach out to Frenalytics Support if you have any questions.
Posted Feb 19, 2023 - 14:28 EST
This incident affected: Frenalytics Web App.