Email Outage
Incident Report for Frenalytics
Resolved
We’ve fixed email sending issues that were causing account activation, password reset, 2FA, and other emails from the Frenalytics platform to not send. This was due to a configuration change made by our email provider.

Thank you for your patience as we worked to rectify the issue. Please reach out to support@frenalytics.com with any questions or feedback.
Posted Aug 10, 2022 - 08:39 EDT
Monitoring
The Frenalytics platform is now sending emails as expected following our v2.13.3 release. We are monitoring for further issues and will report any here.
Posted Aug 10, 2022 - 08:22 EDT
Update
A scheduled release with fixes for this email sending issue will be released today at approximately 8:00am ET. Frenalytics may be unavailable for ~1 hour. Emails to support@frenalytics.com continue to be unaffected.
Posted Aug 10, 2022 - 08:00 EDT
Update
We are currently testing a set of bug fixes for emails that are failing to send within the Frenalytics system, and we expect to release these updates shortly. Thank you for your patience!
Posted Aug 10, 2022 - 07:06 EDT
Identified
Due to a configuration change made by our email provider, some emails are failing to be sent by the Frenalytics platform. We are currently working on a fix and will share updates ASAP. Emails sent to Frenalytics Support at support@frenalytics.com are unaffected.
Posted Aug 09, 2022 - 17:42 EDT
This incident affected: Frenalytics Web App.