Issue with Import Class Roster Feature in FrenalyticsEDU
Incident Report for Frenalytics
Identified
We've identified an issue with our Import Class Roster feature in FrenalyticsEDU that prevents some users from uploading a csv of their student data. While we implement and test a fix for this issue, Frenalytics Support is here to help: you can send your formatted csv file to support@frenalytics.com or via live chat to have your class roster imported by our support team. Thank you for your patience!
Posted Sep 06, 2023 - 14:44 EDT
This incident affects: Frenalytics Web App.