Website Maintenance
Incident Report for Frenalytics
Resolved
The Frenalytics website and Help Center are now available again after unexpected downtime following maintenance. Thank you for your patience!
Posted Apr 28, 2021 - 15:23 EDT
Update
We're continuing to work on restoring the Frenalytics website and Help Center. Users visiting https://www.frenalytics.com are being redirected to this status site. The Frenalytics web app is not affected. You can continue to login at https://beta.frenalytics.com while the site is down. Support requests can still be submitted via email at support@frenalytics.com. Thank you for your patience!
Posted Apr 28, 2021 - 14:37 EDT
Update
We're working on restoring the Frenalytics website and Help Center. The Frenalytics web app is not affected. You can continue to login at https://beta.frenalytics.com while the site is down. Support requests can still be submitted via email at support@frenalytics.com.
Posted Apr 28, 2021 - 11:45 EDT
Identified
The Frenalytics website and Help Center are currently inaccessible. We are restoring access to the website and will share updates within the next hour. The Frenalytics web app is not affected. You can continue to login at https://beta.frenalytics.com while the site is down. Support requests can still be submitted via email at support@frenalytics.com.
Posted Apr 28, 2021 - 10:43 EDT
Investigating
The Frenalytics website and Help Center are temporarily unavailable right now as we perform maintenance. The Frenalytics web app is not affected. You can continue to login at https://beta.frenalytics.com while our site is down for maintenance. Support requests can still be submitted via email at support@frenalytics.com.
Posted Apr 28, 2021 - 10:03 EDT
This incident affected: Frenalytics Website (Help Center, Frenalytics Website).